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Навчальний посібник.  Використання фільтрів Photoshop.  

 

 

 

У посібнику вміщені теоретичні відомості про фільтри програми 

«Photoshop», які призначені для корекції зображення і створення різних 

ефектів.  

Посібник складений відповідно до програми та містить 

теоретичний матеріал, практичні роботи, питання для самоконтролю та 

закріплення знань.  

Навчальні матеріали посібника рекомендовані для використання 

на заняттях гуртків інформаційно-технічного профілю закладів 

позашкільної освіти, учням та вчителям інформатики закладів загальної 

середньої освіти, професійно-технічної освіти. 

 

 

Автор-упорядник: О. Ясюк, викладач інформатики 
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Вступ 

Фільтри Photoshop призначені для корекції зображення й створення 

різних ефектів. Усього із програмою поставляється біля ста фільтрів. 

Деякі фільтри складні, а деякі зовсім прості. Що стосується ефектів, то 

ви можете перетворювати зображення в акварельний або олівцевий малюнок, 

наносити його на поверхні з різною текстурою, спотворювати, застосовувати 

різні ефекти висвітлення. 

Щоб застосувати який-небудь фільтр Photoshop, досить вибрати його 

назва з меню Filter (Фільтр). Якщо в зображенні немає виділених областей, то 

фільтр діє з однаковою силою на все зображення. У противному випадку 

фільтр діє тільки в межах виділеної області. Розтушування виділеної області 

(у тому числі й отримана перетворенням розмитої маски у виділену область) 

змушує фільтр плавно міняти свою силу впливу. 

Якщо після застосування фільтра ви хочете послабити його вплив, 

виберіть команду Edit- Fade (Редагування - Послабити) і зменшите значення 

параметра Opacity у діалоговому вікні Fade. Ефект ослаблення впливу 

фільтра досягається за рахунок змішування відфільтрованого зображення з 

вихідним. Непрозорість накладення цих двох зображень визначається 

параметром Opacity, а режим змішування - опціями списку Mode. 

Діалогові вікна більшості фільтрів мають вікно попереднього 

перегляду, у якому відображається фрагмент зображення з результатом 

застосування цього фільтра. Щоб побачити у вікні попереднього перегляду 

інший фрагмент зображення, помістіть покажчик миші у вікно зображення. 

Покажчик прийме форму рамки. Клацніть мишею. У вікні попереднього 

перегляду відобразиться та частина зображення, на якому було зроблено 

клацання. Клацання на кнопці [+] збільшує зображення у вікні попереднього 

перегляду, а клацання на кнопці [-] зменшує його. 

Якщо в діалоговому вікні фільтра є опція Preview (Попередній 

перегляд), то при встановленому прапорці цієї опції результат застосування 

фільтра відображається безпосередньо у вікні зображення. 
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Extract (Вилучити) 

Цей фільтр призначений для відділення об'єкта від фону. У результаті 

його застосування фон відділяється й замінюється прозорістю. Якщо до 

цього об'єкт перебуває на шарі Background, то після використання Extract 

фоновий шар перетвориться у звичайний.  

Liquify (Довільне перекручування) 

Цей фільтр являє собою потужну програму для внесення в зображення, 

яких завгодно перекручувань. Щоб викликати її, необхідно вибрати команду 

Filter - Liquify (Фільтр - Довільне перекручування). 

Перекручування вносяться за допомогою спеціальних інструментів, які 

розташовані в лівому верхньому куті діалогового вікна Liquify . 

Переміщає пікселі слідом за курсором. 

Вносить у зображення хвилеподібні перекручування. 

Закручує пікселі по спіралі по годинній стрілці. 

Переміщає пікселі до центру кисті інструмента. 

Переміщає пікселі від центру кисті інструмента до її периферії. 

При переміщенні курсору ліворуч праворуч зміщає пікселі знизу 

нагору. При зворотному русі зміщає їх зверху вниз. Якщо курсор рухається 

зверху вниз, пікселі зміщаються ліворуч праворуч. 

3еркально відображає пікселі з областей за межами кисті інструмента 

у внутрішню область кисті. 

Інструмент для створення маски. Маска захищає області зображення, 

які вона закриває, від впливу інструментів перекручування. 

 Видалення маски або її фрагментів.  

Збільшення зображення у вікні редагування.  

Переміщення зображення у вікні редагування. 

За допомогою інструмента  можна відновити первісний вид тієї 

частини зображення, по якій здійснюється переміщення кисті цього 

інструмента. 
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Всі інструменти перекручування вносять зміни в зображення в межах 

області, обмеженої розмірами їхньої кисті. Розмір кисті задається параметром 

Brush Size (Розмір кисті), що перебуває в групі Tool Options (Параметри 

інструмента). Сила впливу інструмента визначається параметром Brush 

Pressure (Натиск кисті). Інструмент  крім Brush Pressure має ще й 

параметр Turbulent Jitter, що задає розмір хвиль, створюваних інструментом. 

Група опцій Reconstruction (Відновлення) дозволяє управляти 

відновленням первісного виду всього зображення. Щоб відновити 

зображення, клацніть на кнопці Reconstruct (Відновити). Список Mode 

(Режим) призначений для вибору режимів відновлення за допомогою кнопки 

Reconstruct. Якщо потрібно відновити зображення в тому виді, у якому воно 

було до вибору команди Filter - Liquify, клацніть на кнопці Revert. 

Група опцій View Options (Параметри відображення) призначена для 

керування видом вікна редагування. Щоб забрати з екрана маску, необхідно 

зняти прапорець Show Frozen Area (Показати маску). Установивши 

прапорець Show Mesh (Показати сітку), можна відобразити сітку 

перекручувань . Якщо при цьому зняти прапорець Show Image (Показати 

зображення), то на екрані буде відображатися тільки сітка перекручувань. 

Вид сітки вибирається зі списку Mesh Size (Розмір сітки), а за допомогою 

списку Mesh Color (Кольори сітки) можна змінити кольори ліній сітки 

перекручувань. Опції списку Freeze Color (Кольори маски) дозволяють задати 

кольори маски. 

Якщо прапорець Backdrop (Підкладка) зняти, у вікні редагування 

фільтра відображається тільки вміст оброблюваного шару. При 

встановленому прапорці Backdrop можна вибрати, які ще шари потрібно 

відображати у вікні редагування. Параметр Opacity визначає непрозорість 

відображення цих шарів. 

Pattern Maker (Творець візерунків) 

Цей фільтр дозволяє перетворити зображення в шар, заповнений 

візерунком. Сам візерунок створюється на основі фрагмента цього ж 
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зображення. При необхідності створений візерунок можна зберегти в 

активній бібліотеці візерунків Photoshop. 

Після вибору команди Filter - Pattern Maker (Фільтр -  Творець 

візерунків) у вікно попереднього перегляду діалогового вікна Pattern Maker 

(мал. 1.0) завантажується активне зображення. За допомогою інструмента       

у ньому необхідно виділити фрагмент, на основі якого буде створений 

зразок візерунка. 

 

 

 

 

 

 

 

 

 

 

 

 

 
Діалогове вікно Pattern Maker (Творець візерунків). Мал.1.0 

Створити візерунок на основі виділеної області можна й за допомогою 

команди Edit - Define Pattern, але на відміну від цієї команди у вікні фільтра 

Pattern Maker ви можете відразу спостерігати, як зразки візерунків 

стикуються між собою. Для цього необхідно клацнути на кнопці Generate 

(Згенерувати). Вікно попереднього перегляду заповниться візерунком, 

створеним із заданих зразків. Щоб краще бачити границі зразків можна 

встановити прапорець Tile Boundaries (Границі мозаїк). 

Незалежно від розмірів виділеної області, ви можете задати розміри 

зразка візерунка (опції Width (Ширина) і Height (Висота)). Якщо задані 



 10 

розміри й розміри виділеної області не збігаються, зображення буде 

розтягнуте або стисле. 

Опції списку Offset (Зрушення) дозволяють зрушити зразки відносно 

один одного. Зрушення разом з параметрами Smoothness (Згладжування) і 

Sample Detail (Деталі зразка) дозволяють домогтися безшовного стикування 

зразків у візерунку. 

Міняючи параметри, зібрані в групі Tile Generation (Генерування 

мозаїки), і клацаючи на кнопці Generate, можна зробити цілу серію зразків 

візерунків. Тільки що створений зразок видний у маленькому вікні перегляду 

в правому нижньому куті діалогового вікна . Кнопка  дозволяє переглянути 

раніше створені зразки, а кнопка  - ті, що були створені пізніше. 

Кнопка призначена для збереження зразка в активній бібліотеці 

візерунків. Після клацання на ній з'являється діалогове вікно Pattern Name, у 

якому варто ввести ім'я візерунка. Збережений зразок стає доступним для 

всіх інструментів малювання. 

Закінчивши роботу з фільтром, клацніть на кнопці ОК. Шар, на основі 

якого створювався зразок, буде заповнений візерунком. Якщо метою вашої 

роботи було не заливання шаруючи візерунком, а створення зразка, то після 

збереження зразка в бібліотеці клацніть на кнопці Cancel. 

Група фільтрів Artistic (Художні) 

Фільтри, зібрані в цій групі (команда Filter - Artistic), призначені для 

перетворення зображень у роботи, виконані в традиційній техніці художника. 

Colored Pencil (Кольорові олівці) 

Цей фільтр (команда Filter - Artistic - Colored Pencil) перетворить 

зображення в малюнок, виконаний кольоровими олівцями. В області з 

високим контрастом фільтр додає кольорові перехресні штрихи, а рівномірно 

пофарбовані області заповнюються однорідними кольорами (мал. 2.1). Ці 

кольори визначаються значенням параметра Paper Brightness (Яскравість 

паперу) (мал. 2.2) і може бути чорним (Paper Brightness = 0), білим (Paper 

Brightness = 50) або сірим (проміжні значення параметра). Товщина штрихів 
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задається параметром Pencil Width (Товщина штриха), а їхня кількість - 

параметром Stroke Pressure (Натиск). 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
Малюнок після застосування фільтра  Colored Pencil.  Мал. 2.1 

 

 

 

 

 

 

 

 

 

 

 

 

 
Діалогове вікно Colored Pencil. Мал. 2.2 

 

Cutout (Аплікація) 

Фільтр Cutout дозволяє одержати із зображення подоби аплікації, 

виконаної зі шматочків кольорового паперу. Кількість кольорів, що буде 

використано для створення аплікації, задається параметром No. of Levels 

(Число рівнів). Усього можна використати від двох до восьми кольорів. 
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Два інших параметри діалогового вікна Cutout (мал. 2.3) визначають, 

наскільки будуть спрощені (наближені до прямої лінії) границі між 

областями суцільних кольорів. Чим більше параметр Edge Simplicity 

(Спрощення краю) і менше параметр Edge Fidelity (Точність краю), тим 

грубіше виходять границі й тим більшою мірою вони наближаються до 

прямої лінії. Щоб одержати більш точні границі, варто збільшити параметр 

Edge Fidelity і зменшити Edge Simplicity. Приклад застосування фільтра 

Cutout наведений на малюнку 2.4. 

 

Малюнок після застосування фільтра Cutout. Мал.2.4 

 

 

 

 

 

 

 

 

 
Діалогове вікно фільтра Cutout. Мал. 2.3 
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Dry Brush (Суха кисть) 

Цей фільтр перетворить зображення в малюнок, виконаний у техніку 

сухої кисті. Працюючи в цій техніці, художник бере на кисть велику 

кількість дуже густої фарби. У результаті мазки виходять досить грубими, а 

засохлі грудки фарби створюють на картині специфічний рельєф. На 

малюнку 2.5 показаний результат застосування фільтра. 

У діалоговому вікні Dry Brush (мал. 2.6) параметр Brush Size (Розмір 

кисті) визначає розмір кисті, а параметр Brush Details - кількість переданих 

деталей. Параметр Texture (Текстура) дозволяє задати текстуру шаруючи 

фарби. При більших значеннях цього параметра в місцях з високим 

контрастом можуть виникнути білі й чорні області (імітація світла й тіней на 

нерівностях барвистого шару при яскравому висвітленні). 

 

 

 

 

 

 

 

 

 
Діалогове вікно Dry Brush. Мал.2.6 

 

 

 

 

 

 

 

 

 

Результат застосування фільтра Dry Brush. Мал. 2.5 
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Film Grain (Зернистість фотоплівки) 

Film Grain імітує зображення, отримане на зернистих фотоматеріалах 

(мал. 2.7). Параметр Grain (Зерно) у діалоговому вікні цього фільтра (мал. 

2.8) визначає розмір зерна. Параметр Highlight Area (Освітленість) відповідає 

за кількість світлих ділянок, а Intensity (Інтенсивність) - за загальний 

контраст зображення. 

 

 

 

 

 

 

 

 

 

 

 

 
Діалогове вікно Film Grain. Мал. 2.8 

 

Результат застосування фільтра Film Grain. Мал. 2.7 
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Fresco (Фреска) 

Цей фільтр імітує малюнок, нанесений на сиру штукатурку. Після його 

застосування кількість деталей у зображенні зменшується, у світлих областях 

з'являються темні прогалини, а в тінях - світлі. Діалогове вікно фільтра Fresco 

містить ті ж параметри, що й діалогове вікно фільтра Film Grain. Приклад 

впливу фільтра на зображення наведений на малюнку 2.9. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Зображення після застосування до нього фільтра Fresco. Мал. 2.9 
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Neon Glow (Неонове світіння) 

Після застосування Neon Glow кольори зображення перетвориться в 

градації сірих кольорів (при цьому колірна модель зображення залишається 

колишньою) і здобуває вид негатива. Крім того, в областях з високим 

контрастом з'являється світіння (3.0). 

Результат застосування фільтру Neon Glow. Мал. 3.0 

 

 

 

 

 

 

 

 

 

 

 
Діалогове вікно Neon Glow. Мал. 3.1 

 

  

 Діалогове вікно фільтра (мал. 3.1) дозволяє вибрати кольори світіння 

(параметр Glow Color), розмір світіння (параметр Glow Size) і його яскравість 

(параметр Glow Brightness).  
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Paint Daubs (Масло) 

Цей фільтр створює з вихідного зображення картину, виконану 

олійними фарбами (мал. 3.2). Діалогове вікно цього фільтра (мал. 3.3) має три 

параметри. Brush Size визначає розмір кисті. Sharpness (Твердість) дозволяє 

задати твердість кисті. Зі списку Brush Type можна вибрати тип 

використовуваної кисті. 

Результат застосування фільтра Paint Daubs Мал.3.2 

 

 

 

 

 

 

 

 

 

 
Діалогове вікно фільтра Paint Daubs. Мал. 3.3 

 

Palette Knife (Мастихін) 

Цей фільтр імітує техніку листа маслом за допомогою спеціального 

шпателя (мастихіна) (мал. 3.4). Цей інструмент накладає широкі грубі мазки. 

Діалогове вікно Palette Knife дуже схоже на діалогове вікно фільтра Dry 



 18 

Brush. Єдина відмінність - це параметр Softness (Зм'якшення). На відміну від 

параметра Texture (Текстура) діалогового вікна Dry Brush параметр Softness 

визначає ступінь зм'якшення краю мазків. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
Результат застосування фільтра Palette Knife. Мал. 3.4 

 

Plastic Wrap (Пластиковий пакет) 

У результаті застосування цього фільтра зображення як би обтягається 

полімерною плівкою (мал. 3.5). Темні області небагато освітлюються, а в 

областях з високим контрастом з'являються світлі відблиски. Яскравість 

відблисків задається параметром Highlight Strength діалогового вікна Plaster 

Wrap (мал. 3.6). Параметр Detail визначає їхня кількість і розмір. При 

більших значеннях цього параметра створюється враження, що плівка щільно 

облягає зображення. Останній параметр Smoothness  задає контраст переходів 

між відблисками й тінями зображення. 
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Зображення після накладення фільтра Plastic Wrap. Мал.3.5 

 

Діалогове вікно цього фільтра. Мал.3.6 

Poster Edges (Плакат) 

За допомогою цього фільтра будь-яку фотографію можна перетворити 

в плакат. Фільтр зменшує кількість використовуваних кольорів й обводить 

темною лінією кожну область, заповнену однорідними кольорами (мал. 3.7). 

Кількість використовуваних кольорів задається параметром Posterization 

(Спрощення) діалогового вікна фільтра (мал. 3.8). Товщина лінії визначається 

значенням параметра Edge Thickness (Товщина краю). Кольори лінії обведені 

можуть мінятися від сірого до чорного й залежать від значення параметра 

Edge Intensity (Інтенсивність обведені). 
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Картинка після застосування фільтра Poster Edges. Мал. 3.7 

 

Діалогове вікно Poster Edges. Мал. 3.8 

Rough Pastels (Пастель) 

Цей фільтр перетворить зображення в малюнок, виконаний пастеллю 

(мал. 3.9). Оскільки барвистий шар пастелі досить тонкий, крізь нього майже 

завжди проглядається текстура матеріалу, на який нанесений малюнок. 

Параметри завдання текстури матеріалу зібрані в нижній частині діалогового 

вікна (мал. 4.0). 

Сам матеріал можна вибрати зі списку Texture (Текстура). Параметр 

Scaling (Масштаб) дозволяє збільшити або зменшити малюнок текстури й, 

таким чином, привести його у відповідність із розмірами й сюжетом 
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зображення. Параметр Relief (Рельєф) служить для зміни висоти рельєфу 

текстури. За допомогою списку Light Direct (Напрямок світла) можна задати 

напрямок висвітлення малюнка. 

Два інших параметри Stroke Length (Довжина штриха) і Stroke Detail 

(Деталі) дозволяють керувати видом штрихів. Чим більше значення 

параметра Stroke Length і менше значення Stroke Detail, тим грубший 

виходить малюнок. Якщо ввести мале значення Stroke Length і збільшити 

значення Stroke Detail, деталі малюнка будуть промальовані більш ретельно. 

 

Результат застосування фільтра Rough Pastels. Мал. 3.9 

 

 

 

 

 

 

 

 

 

 

 

 

 
Діалогове вікно Rough Pastels. Мал. 4.0 
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Watercolor (Акварель) 

Фільтр Watercolor дозволяє імітувати акварель. Як і більшість художніх 

фільтрів, вона зменшує кількість використовуваних відтінків і створює 

області, заповнені однорідними кольорами. Крім того, у темні області 

зображення додається певна кількість чорних кольорів (мал. 4.1). 

Діалогове вікно цього фільтра (мал. 4.2) має три параметри. Brush 

Detail (Деталі) задає розміри мазка. Shadow Intensity (Інтенсивність тіней) 

визначає кількість чорних кольорів, що додає до зображення, а за допомогою 

параметра Texture (Текстура) можна задати висоту рельєфу мазків. 

 

Результат застосування фільтра Watercolor. Мал. 4.1 

 

Діалогове вікно фільтра. Мал. 4.2 
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  Група фільтрів Blur (Розмитість) 

У цю групу (команда Filter - Blur) входять фільтри Blur (Розмитість), 

Blur More (Розмитість плюс), Gaussian Blur (Розмитісьть по Гауссу), Motion 

Blur (Розмитість в русі), Radial Blur (Радіальне розмиття), Smart Blur 

(Розумне розмиття). Основне їхнє призначення - зниження різкості 

зображення. 

Також, ми поговоримо про  фільтри Motion Blur й Radial Blur. Їх 

найчастіше застосовують для розмиття фону й виділення тим самим 

головного об'єкта зображення. Крім того, ці фільтри можуть додати 

зображенню додатковий динамізм. 

Motion Blur (Розмитість в  русі) 

Застосувавши цей фільтр, можна створити враження зйомки об'єкта, 

що рухається, за допомогою камери, що рухається. При такій зйомці об'єкт 

має звичайну різкість, а всі деталі фону змазуються (мал. 4.3). Щоб 

домогтися цього ефекту виділіть фон й застосуєте до нього фільтр Motion 

Blur (команда Filter - Blur - Motion Blur). 

У діалоговому вікні фільтра (мал. 4.4) задайте кут напрямку розмиття 

(параметр Angle). Параметр Distance (Відстань) визначає, на яку відстань 

будуть зрушені пікселі зображення в процесі розмиття. Варто враховувати, 

що пікселі зрушуються в обох напрямках уздовж лінії, заданої параметрів 

Angle. 

Зображення після застосування фільтра. Вихідне зображення. Мал. 4.3  
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Діалогове вікно Motion Blur. Мал. 4.4 

Radial Blur (Радіальне розмиття) 

Якщо фільтр Motion Blur дозволяє розмити зображення уздовж прямої 

лінії, то Radial Blur дозволяє зробити це уздовж концентричних окружностей 

й уздовж ліній, що розходяться із центра. Застосування цього фільтра 

дозволяє додати зображенню додатковий обсяг і динаміку. Імітується зйомка 

апаратом з дуже малою глибиною різкості, коли різкими виходять тільки 

об'єкти переднього плану, а все, що перебуває за ними, розмивається (мал. 

4.5). 

Виділіть об'єкт переднього плану, що повинен зберегти різкість, і 

інвертуйте виділену область. У діалоговому вікні Radial Blur (мал. 4.6) за 

допомогою перемикача Blur Method (Метод розмиття) виберіть напрямок 

розмиття зображення. Щоб зображення розмивалося уздовж концентричних 

окружностей, виберіть опцію Spin (Крутіння). Для розмиття уздовж 

розбіжних із центра прямих виберіть опцію Zoom (Зуміровка). 

За замовчуванням центр окружностей і ліній, уздовж яких відбувається 

розмиття, перебуває в центрі зображення. Щоб змінити положення центра, 

клацніть у вікні Blur Center (Центр розмиття) у тій частині, у якій потрібно 

перемістити цей центр. За допомогою перемикача Quality (Якість) можна 
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задати ступінь розмиття, а за допомогою параметра Amount - відстань, на яке 

зрушуються пікселі. 

Зображення після накладення фільтра Radial Blur, та вихідне зображення. Мал. 4.5 

 

Діалогове вікно фільтра. Мал. 4.6 

 

Група фільтрів Brush Strokes (Штрихи) 

Фільтри, що входять у цю групу, додають штрихи до зображення. 

Ефект від застосування деяких з них нагадує застосування фільтра Colored 

Pencil (Кольорові олівці). Після застосування інших фільтрів зображення 

здобуває такий вид, начебто ми розглядаємо його через нерівне скло. 

Accented Edges (Акцент на краях) 

Цей фільтр обводить рівномірно пофарбовані області білою або 

чорною лінією. Тому за допомогою цього фільтра можна виділити краї й 

значно підвищити різкість зображення( мал.4.7). 

Кольори ліній задаються параметром Edge Brightness (Яскравість краю) 

(мал. 4.8). Якщо значення цього параметра менш 25, використовується чорна 
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лінія. Якщо значення більше 25 - біла. Ширина лінії визначається параметром 

Edge Width, а ступінь її розмитості - параметром Smoothness (Згладжування). 

 

Результат застосування фільтра Accented Edges. Мал. 4.7 

 

Діалогове вікно фільтра. Мал.4.8 

Angled Strokes (Похилі штрихи) 

і Crosshatch (Перехресні штрихи) 

Обидва фільтри покривають зображення кольоровими взаємно 

перпендикулярними штрихами. Різниця між цими фільтрами в тім, що 

штрихи, створювані Angled Strokes, не перетинаються (мал. 4.9), а 

створювані Crosshatch (мал. 5.0) -перетинаються. Після застосування цих 

фільтрів при помірних значеннях параметрів зображення приймає вид 

олівцевого малюнка. 
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Малюнок після застосування фільтра Angled Strokes. Мал. 4.9 

 

Результат застосування фільтра Crosshatch. Мал.5.0 

 

Dark Strokes (Темні штрихи) 

Дія цього фільтра трохи нагадує дію фільтра Crosshatch, але замість 

кольорових штрихів додаються чорні й білі. Чорні штрихи використовуються 

в тінях зображення, а білі - у світлих областях (мал. 5.1). 

Баланс чорних і білих штрихів задається параметром Balance (мал. 5.2). 

Якщо значення цього параметра більше 5, домінують чорні штрихи, і 

зображення стає в цілому темніше. При значеннях менш 5 домінують білі 
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штрихи, і зображення освітлюються. Розмір чорних штрихів задається 

параметром Black Intensity (Інтенсивність чорного), а розмір білих штрихів - 

параметром White Intensity (Інтенсивність білого). 

 

Дія фільтра Dark Strokes. Мал. 5.1 

 

Діалогове вікно Dark Strokes. Мал. 5.2 

Sprayed Strokes (Розпилювальні штрихи) і Spatter (Тряска) 

Після застосування цих фільтрів створюється враження, що ми 

розглядаємо зображення через мокре скло або завісу дощу. Фільтр Spatter 

зміщає пікселі зображення по синусоїді (звідси й назва фільтра Тряска) (мал. 

5.3). У діалоговому вікні цього фільтра можна вибрати величину зсуву 

пікселів (параметр Spray Radius) і згладжування синусоїдів (параметр 

Smoothness). 

Фільтр Sprayed Strokes зміщує пікселі зображення по прямій у 
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заданому напрямку (мал. 5.4). Напрямок зсуву можна вибрати зі списку 

Stroke Direction (Напрямок штрихів). Два інших параметри діалогового вікна 

цього фільтра мають той же зміст, що й параметри фільтра Spatter. Stroke 

Length визначає довжину штрихів, a Spray Radius (Радіус розбризкування) 

їхню товщину. 

 

Зображення після застосування фільтра Spatter. Мал. 5.3 

 

Результат застосування фільтра Sprayed Strokes. Мал.5.4 

Група фільтрів Distort (Перекручування) 

Об'єднані в цій групі фільтри (команда Filter - Distort) служать для 

внесення в зображення різноманітних перекручувань. 

Diffuse Glow (Розсіяне світло) 

Цей фільтр додає у світлі області зображення додаткове світіння (мал. 

5.5). Як кольори світіння використовуються кольори фону. 

Параметр Glow Amount (Сила світіння) визначає область світіння, а 
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параметр Graininess (Зернистість) - ступінь розсіювання світла (мал. 5.6). 

Змінюючи значення параметра Clear Amount (Оригінал), можна задати 

прозорість світіння. При малих значеннях цього параметра світлі області 

вихідного зображення майже повністю ховаються під світінням, а при 

максимальних значеннях Clear Amount деталі світлих областей добре 

проглядаються. 

 

Дія фільтра Diffuse Glow. Мал. 5.5 

 

Діалогове вікно фільтра. Мал. 5.6 

 

 

 

 



 31 

Displace (Зсув) 

Для роботи цього фільтра необхідно ще одне зображення у форматі 

PSD, назване картою зсуву. Чорні області карти зміщають пікселі зображення 

в одну сторону, а білі - у протилежну. Сірі області карти зміщають пікселі 

зображення в меншому ступені. Області, заповнені сірими кольорами з 

яскравістю 128, не зміщають зображення зовсім (мал. 5.7). 

Як карта зсуву можна використати кожне зображення, як у градаціях 

сірих кольорів, так і кольорове. Photoshop поставляється з декількома 

файлами, які створені спеціально як карти зсуву. Вони перебувають у папці 

Adobe\Photoshop\Plug-Ins\Displacement maps. 

Діалогове вікно Displace  має наступні параметри: 

• Vertical Scale (Зсув по вертикалі). Області чорних кольорів у карті 

зміщення зміщають зображення вниз на введену величину. Області білих 

кольорів зміщають відповідні області зображення на цю же величину вгору; 

•  Horizontal Scale (Зсув по горизонталі). Області чорних кольорів у 

карті зміщають вправо відповідні області зображення. Області білих кольорів 

зміщають відповідні області на цю же величину вліво; 

• Перемикач Displacement Map (Карта зсуву). Якщо обрано опцію 

Stretch To Fit (Розтягти), розмір карти зсуву підганяється під розмір 

зображення. При виборі опції Tile (Повторити) малюнок карти зсуву 

повторюється як візерунок до повного заповнення зображення; 

• Перемикач Underfilled Areas (Невизначені області). Положення цього 

перемикача задає порядок заповнення областей зображення, які виявляються 

вільними після зсуву частини пікселів. При виборі опції Wrap Around (По 

колу) ці області заповнюються пікселями із протилежної частини 

зображення. Якщо обрано опцію Repeat Edge Pixels (Повторювати крайові 

пікселі), вільні області заповнюються копіями пікселів, розташованих на 

краях зміщуваної області. 

Після того, як ви зробите всі необхідні установки в діалоговому вікні 

Displace і клацніть на кнопці ОК, на екрані з'явиться діалогове вікно Choose a 
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displacement map (Виберіть карту зсуву). Виберіть файл у форматі PSD, що 

буде використана як карта зсуву, і клацніть на кнопці Відкрити. 

 

 

 

Застосування фільтра Displasse з картою зсуву Random Strokes.  

з  набору карт зсуву  Photoshop. Мал. 5.7 

 

Діалогове вікно фільтра Displace. 

 

Карта зсуву Random Strokes. 



 33 

Glass (Скло) 

Після застосування цього фільтра зображення спотворюється так, 

начебто його переглядають через рифлене скло (мал. 5.8). У діалоговому 

вікні Glass (мал. 5.9) параметр Distortion (Перекручування) дозволяє 

змінювати ступінь перекручування зображення, а параметр Smoothness 

(Згладжування) - згладжувати ці перекручування. 

Як і при використанні фільтра Displace у фільтрі Glass для завдання 

перекручувань використаються зображення у форматі PSD. Назви чотирьох 

текстур присутні в списку Texture. Якщо ви виберете із цього списку опцію 

Load Texture, то зможете завантажити й використати як текстуру будь-яке 

зображення у форматі PSD. Параметр Scaling (Масштаб) дозволяє змінювати 

розмір перекручувань, внесених текстурою. 

 

Малюнок після застосування фільтра Glass. Мал. 5.8 
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Діалогове вікно Glass. Мал. 5.9 

Ocean Ripple (Океанські хвилі) і Ripple (Брижі) 

Результат застосування цих фільтрів (мал. 6.0) і (мал. 6.1)  нагадує 

відбиття зображення у воді, затягнутою брижами. Параметр Ripple Size 

(Розмір хвиль) у діалоговому вікні Ocean Ripple (мал. 6.2) і Amount у вікні 

фільтра Ripple (мал. 6.3) задають розмір хвиль. За допомогою параметра 

Ripple Magnitude (Сила хвиль) у вікні Ocean Ripple й опцій списку Size 

(фільтр Ripple) задається ступінь внесених перекручувань. 

Слід зазначити, що, незважаючи на назву, перекручування, створювані 

фільтром Ocean Ripple, більше схожі на брижі, а перекручування, створювані 

Ripple, - на хвилі 

Результат застосування Okean Ripple. Мал. 6.0 Результат застосування Ripple. Мал. 6.1 
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Діалогове вікно Okean Ripple. Мал. 6.2 

 

 

 

 
Діалогове вікно Ripple. . Мал. 6.3 
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Pinch (Дисторсія) і Spherize (Сферизація) 

Будучи застосованими до портретів, ці фільтри дозволяють створювати 

досить забавні шаржі. Результат їхнього застосування може бути схожий на 

відбиття в опуклому (мал. 6.4) або ввігнутому (мал. 6.5) дзеркалах. Це 

залежить від значень параметра Amount, що є присутнім у діалогових вікнах 

обох фільтрів. Крім того, фільтр Spherize може викривляти зображення так, 

начебто воно натягнуте на горизонтальний або вертикальний циліндр. 

Результат застосування фільтра Pinch      Результат застосування фільтра Spherize Мал. 6.4   

Мал. 6.5  

Shear (Скривлення) 

Shear дозволяє викривляти зображення (мал. 6.6) відповідно до 

спеціальної кривої, що представлена в діалоговому вікні цього фільтра (мал. 

6.7). Відразу після завантаження діалогового вікна крива являє собою пряму 

вертикальну лінію. Щоб задати скривлення, клацніть мишею на цій лінії й 

перемістіть опорну крапку, що з'явилася. При необхідності ще раз клацніть 

на лінії, установите другу опорну крапку й перемістите її. 

Опції перемикача Undefined Areas (Невизначені області) служать для 

вибору порядку заповнення областей, які виявляються вільними при 

перекручуванні зображення. Якщо обрано опцію Wrap Around (Вставити 

відсічені фрагменти), ці області заповнюються фрагментами зображення, 

узятими з його протилежної сторони. При виборі опції Edge Pixels (Крайові 

пікселі) області, що звільнилися, заповнюються копіями пікселів, 

розташованими по краях скривлення. 
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Зображення після застосування фільтра Shear. Мал. 6.6 

 

Діалогове вікно Shear. Мал. 6.7 

Wave (Хвиля) 

Цей фільтр здатний створити не одну, а від 1-й до 999-ти хвиль. У 

цілому зображення здобуває такий вид, начебто воно відбивається у водоймі, 

у яку кинули відразу кілька каменів (мал. 6.8). 

У діалоговому вікні Wave (мал. 6.9) кількість джерел хвиль задається 

параметром Number of Generators (Число генераторів). За допомогою 
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перемикача Турі (Тип) можна вибрати форму хвилі. Два  покажчики 

параметра Wavelength (Довжина хвилі) дозволяють задати мінімальну й 

максимальну довжину хвилі. Точно так само можна задати амплітуду хвиль 

(параметр Amplitude). 

Якщо в поля Horiz. і Vert, параметра Scale (Масштаб) уведені різні 

значення, то коливання по вертикалі й горизонталі будуть різними. 

Наприклад, якщо параметр Horiz. дорівнює нулю, a Vert. - 100%, то будуть 

здійснюватися тільки вертикальні коливання. Оскільки амплітуда й довжина 

хвилі задаються не строго, а за допомогою діапазону, клацання на кнопці 

Randomize може повністю змінити картину перекручувань. 

 

Зображення після накладання фільтра Wave. Мал. 6.8 

 

Діалогове вікно Wave.  

Мал. 6.9 
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ZigZag (Зіґзаґ) 

Фільтр ZigZag дозволяє створити на зображенні розбіжні хвилі, як від 

кинутого у воду каменю (мал. 7.0). Параметр Amount (Сила) задає висоту цих 

хвиль, а Ridges (Гребені) - їхня кількість. Використовуючи опції списку Style, 

можна створити не тільки радіально розбіжні хвилі (опція Pond Ripples), але 

й хвилі, що сходяться до центру (опція Out from center), або вир (опція 

Around center) (мал. 7.1). 

 

Результат застосування фільтра ZigZag. Мал. 7.0 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Діалогове вікно фільтра ZigZag. Мал. 7.1 
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Polar Coordinates (Полярні координати) 

Цей фільтр перетворить прямокутні координати зображення в полярні 

(мал. 7.2). При цьому координата X інтерпретується програмою як кут, а 

координата Y - як відстань до центра. За початок координат береться центр 

зображення. Щоб виконати перетворення з полярної системи координат до 

прямокутної, у діалоговому вікні Polar Coordinates (мал. 7.3) варто вибрати 

опцію Polar to Rectangular. 

 

 

 

 

 

 

 

 

 а б 
Вихідне зображення.  

  І те ж 

зображення після 

перевтілення в полярну 

систему координат. Мал. 7.2   
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Діалогове вікно Polar Coordinates. Мал. 7.3 

Група фільтрів Noise (Шум) 

Фільтри цієї групи призначені для додавання або усунення численних 

дрібних крапок, називаних шумом. З фільтром Dust & Scratches (Пил і 

подряпини) із цієї групи, призначеним для видалення слідів пилу й подряпин, 

ми вже знайомі. Для тієї ж мети служать фільтри Despeckle (Забрати плями) і 

Median (Серединний). Ці фільтри трішки розмивають зображення, щоб 

забрати дрібні дефекти фотографії. Фільтр Despeckle не має параметрів і діє 

відразу після вибору команди Filter - Noise  Despeckle. 

Median (Серединний) 

Діалогове вікно цього фільтра (мал. 7.4) має всього один параметр 

Radius (Радіус). Цей параметр задає розмір області, у якій здійснюється 

розмивка. Всі деталі зображення, менші значення цього параметра, у тому 

числі дефекти й шум, розмиваються. 
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Діалогове вікно Median. Мал. 7.4 

Add Noise (Додати шум) 

Цей фільтр додає шум у зображення (мал. 7.5). Яскравість елементів 

шуму задається параметром Amount (мал. 7.6). За допомогою опцій групи 

Distribution (Розподіл) можна вибрати спосіб розподілу шуму. Якщо обрано 

опцію Uniform (Рівномірний), всі елементи шуму мають однакову яскравість. 

При виборі опції Gaussian (По Гаусу) яскравість шуму в областях з високим 

контрастом більше, ніж у рівномірно пофарбованих частинах зображення. 

За замовчуванням елементи шуму офарбовуються в кольори, які 

використовуються в зображенні. Щоб створити шум із чорних і білих 

пікселів, установіть прапорець Monochromatic. 

 
 
 
 
 
 
  

 

Результат застосування фільтра Add Noise. Мал. 7.5 
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Діалогове вікно Add Noise. Мал. 7.6 

 

 

Група фільтрів Pixelate (Пікселізація) 

Фільтри, зібрані в цій групі, розбивають зображення на фрагменти 

різної форми й розмірів. Всі відтінки кольорів усередині таких фрагментів 

усередняються, і зображення здобуває вид мозаїки. Як правило, ці фільтри 

використовуються для створення спеціальних ефектів. 

Color Halftone (Кольоровий растр) 

Дія цього фільтра залежить від того, яка колірна модель зображення. 

Програма розбиває зображення на крапки, пофарбовані в основні кольори тієї 

моделі, у якій перебуває зображення, і змішує їх так, як змішуються крапки 

растра при печатці (мал. 7.7). У діалоговому вікні фільтра (мал. 7.8) можна 

вибрати максимальний радіус крапки (параметр Max. Radius) і кути нахилу 

растра для кожного з каналів зображення (параметри Channel 1, Channel 2, 

Channel 3, Channel 4). 
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Результат застосування фільтра Color Haiftone. Мал. 7.7 

 

Діалогове вікно Color Haiftone. Мал. 7.8 

Crystallize (Кристалізація) 

Цей фільтр розбиває зображення на осередки неправильної форми. 

Осередки з'єднані між собою так, що нагадують грані кристалів (мал. 7.9). 

Єдиний параметр фільтра Cell Size дозволяє задати розмір осередків. 
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Зображення після застосування Crystallize. Мал. 7.9 

Facet (Грань) 

Фільтр Facet не має діалогового вікна й діє відразу після вибору 

команди Filter - Pixelate - Facet. Цей фільтр поєднує близькі по фарбуванню 

області й забирає дрібні деталі. Після цього зображення здобуває вид 

малюнка (мал. 8.0). 

 

Результат застосування фільтра Facet. Мал. 8.0 

Mosaic (Мозаїка) 

Цей фільтр розбиває зображення на квадрати однорідних кольорів, 

усередині яких всі відтінки усередняються. Єдиний параметр Cell Size 

дозволяє міняти розмір осередків мозаїки (мал. 8.1). 
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Дія фільтра Mosaic. Мал. 8.1 

Mezzotint (Меццо-тинто) 

Цей фільтр імітує один зі способів глибокого друку. Відтінки 

зображення передаються за допомогою крапок, штрихів або ліній, 

розташованих у зображенні випадковим образом. У діалоговому вікні 

фільтра можна вибрати один з десяти способів перетворення зображення. На 

Малюнку 8.2. показаний результат застосування фільтра при виборі опції 

Medium Dots (Середні крапки). Малюнок 8.3 – діалогове вікно фільтра. 

 

Фільтр Mezzotint при вибраному режимі MediumDots. Мал. 8.2 
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Діалогове вікно Mezzotint. Мал. 8.3 

Pointilize (Пуантилізм) 

Дія цього фільтру нагадує дію фільтру Crystallize, але відрізняється від 

нього тим, що осередок має переважно круглу форму, а простір між ним 

заповнюється кольорами фону. Розмір осередків задається параметром Cell 

Size. При більших значеннях цього параметра зображення розпадається на 

окремі кольорові плями малюнок 8.4. 

 

Результат застосування Pointilize. Мал. 8.4 
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Група фільтрів Render (Візуалізація) 

Фільтри цієї групи дозволяють створювати ефекти висвітлення, 

надавати зображенню текстуру й форму тривимірного об'єкта. 

3D Transform (3D перетворення) 

Цей фільтр дозволяє створювати тривимірні об'єкти й "натягати" на 

них оброблюване зображення. Діалогове вікно фільтра містить у собі 12 

інструментів, область редагування й невелику групу опцій . 

Застосування фільтра 3D Transform 

1. Виберіть команду Filter - Render - 3D Transform. 

2. У діалоговому вікні фільтра виберіть інструмент створення 

тривимірної форми. 

3. Помістіть інструмент в область редагування, натисніть кнопку миші 

й, не відпускаючи її, перемістіть курсор. Буде створена тривимірна форма 

куба. 

4. Після застосування фільтра 3D Transform тривимірний об'єкт 

поєднується з тим шаром, з якого він був створений. Якщо ви хочете, щоб 

об'єкт був відділений від шару (тобто всі частини зображення, що не 

потрапили на тривимірний об'єкт, повинні бути вилучені), клацніть на кнопці 

Options (Установки) і зніміть прапорець Display Background (Відображати 

фон). 

5.Використовуючиінструменти    розмістіть форму так, щоб вона 

накривала ті фрагменти зображення, які повинні потрапити на тривимірний 

об'єкт. 

6.Коли вид тривимірного об'єкта і його положення в просторі будуть 

повністю задовольняти вас, клацніть на кнопці ОК. 

Clouds (Хмари) і Difference Clouds (Хмари з накладенням) 

Фільтр Clouds створює зображення хмар, використовуючи кольори 

фону й основний колір. Кольори й форма хмар не залежать від зображення, 

що перебуває у вікні редагування. Difference Clouds створює такі ж хмари й 

накладає їх на шар з режимом накладення Difference(мал.8.5). 
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Накладання фільтра Difference Clouds. Мал. 8.5 

Lens Flare (Відблиск) 

Цей фільтр створює на зображенні відблиски, які іноді дає об'єктив 

фотокамери (мал. 8.6). У діалоговому вікні Lens Flare (мал. 8.7) можна 

вибрати тип об'єктива (перемикач Lens Type) і яскравість відблиску 

(параметр Brightness). В області перегляду є перехрестя, положення якого 

задає центр відблиску. Щоб перенести відблиск в інше місце, перемістите це 

перехрестя мишею. 

 

Результат застосування фільтра Lens Flare. Мал.8.6 
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Діалогове вікно Lens Flare. Мал.8.7 

Lighting Effects (Ефекти висвітлення) 

Фільтр Lighting Effects дозволяє вибирати різні джерела світла, 

переміщати й повертати їх, міняти кольори висвітлення й ураховувати 

властивості, що відбивають, зображення. Крім того, один з каналів 

зображення може бути використаний для створення текстури. 

За замовчуванням передбачається, що зображення перебуває в 

напівтемному приміщенні. Для висвітлення зображення в області перегляду 

діалогового вікна Lighting Effects (мал. 8.9) перебуває одне джерело світла, 

позначене еліпсом. Таке позначення має джерело світла Spotlight 

(Прожектор). 

Кольори крапки в центрі еліпса відповідає кольорам випромінюваного 

світла. Установивши покажчик на кольоровій крапці й нажавши кнопку 

миші, можна перемістити джерело світла. Напрямок відрізка від цієї крапки 

до еліпса відповідає напрямку на джерело світла, а довжина цього відрізка 

характеризує відстань до джерела. Чорні крапки на еліпсі дозволяють 

повертати й міняти його форму. При цьому міняється й пляма світла, що 
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відкидається прожектором на зображення. 

Щоб додати додаткові джерела світла, необхідно клацнути на 

піктограмі , що перебуває під областю перегляду, і перемістити її в 

область перегляду. 

Усього можуть бути використані три типи джерел світла. Крім уже 

відомого нам Spotlight, це можуть бути Directional (Спрямований) і Omni 

(Лампа). Для вибору типу джерел світла використовується список Light Type 

(Тип світла). 

Джерело світла Directional дає світло схоже на світло, що виходить від 

великого вікна. Таке світло не має напрямку й не дає світлової плями. Воно 

поширюється рівномірно в усі сторони. В області перегляду джерело світла 

Directional позначається відрізком. Переміщення цього відрізка й зміна його 

напрямку не дає ніякого ефекту. Зміна довжини відрізка, що визначає 

відстань до джерела, змінює силу світла. 

Джерело світла Omni імітує світло лампочки. В області перегляду воно 

позначається окружністю з кольоровою крапкою в центрі. Це світло не має 

напрямку, але дає світлову пляму. При переміщенні джерела світла 

переміщається й світлова пляма. Його розміри можна змінити, змінивши 

діаметр окружності. Для цього перемістіть кожну із чотирьох чорних крапок, 

розташованих на ній. 

Сила світла для джерел будь-якого типу задається параметром Intensity 

(Інтенсивність). Якщо цей параметр має негативне значення, то джерело 

світла затемнює зображення й зменшує світло інших джерел. Для вибору 

кольорів випромінюваного світла клацніть на зразку праворуч від параметра 

Intensity й у діалоговому вікні Color Picker виберіть потрібні кольори. 

Група опцій Properties (Параметри) визначає властивості поверхні 

зображення. Gloss (Відбиття) задає величину здатності, що відбиває, 

поверхні. Значення Matte (Матова) відповідає мінімальній здатності, що 

відбиває, а значення Shiny (Блискаюча) - максимальної. 

Параметр Material (Матеріал) визначає, наскільки зображення буде 
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зберігати свої кольори при висвітленні кольоровим світлом. За задумом 

творців фільтра при значенні цього параметра Plastic (Пластик) зображення в 

основному офарбовується в кольори джерела світла, а при значенні Metallic 

(Метал) в основному зберігає свої кольори. 

Параметр Exposure (Експозиція) задає силу світла відразу всіх джерел. 

Значення Under відповідає мінімальній силі світла, а значення Over - 

максимальній. 

Ambience (Середовище) визначає загальну освітленість середовища 

(приміщення), у якій перебуває зображення. Кольори цього загального 

розсіяного світла можна змінити, клацнувши на зразку праворуч від цього 

параметра. Значення Positive відповідає максимальній яскравості обраного 

світла, а значення Negative інвертує й значення кольорів (використовується 

колір протилежний заданому) і значення яскравості (яскравість відсутня, 

зображення висвітлюється тільки додатковими джерелами світла). 

Вибравши зі списку Texture Channel один з каналів можна додати 

зображенню рельєф. Напівтонове зображення каналу використається 

програмою як текстурна карта. Якщо встановлено прапорець White is high 

(Білий це висота), білі кольори інтерпретуються як "вершини", а чорні як 

"западини". Перепад "висот" текстури задається параметром Height (Висота). 

Значення Flat відповідає мінімальній рельєфності зображення, а значення 

Mountainous - максимальної. Приклад застосування фільтра Lighting Effects 

представлений на малюнку 8.8. 

Зробленим установкам можна привласнити ім'я й зберегти їх для 

повторного використання. Для цього клацніть на кнопці Save (Зберегти) і 

введіть ім'я в діалоговому вікні, що з'явилося. Під цим ім'ям ваш набір 

установок з'явиться в списку Style (Стиль) у верхній частині діалогового 

вікна. Щоб скористатися набором установок зі списку Style, досить розкрити 

цей список і вибрати ім'я набору. 
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Результат застосування Lighting Effects. Мал. 8.8 

 

Діалогове вікно фільтра. Мал. 8.9 
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Група фільтрів Sketch (Ескіз) 

Ескізні фільтри, які зібрані в групі Sketch (команда Filter - Sketch), 

перетворять кольорові зображення в напівтонові. Використовуючи ці 

фільтри, можна одержати барельєфи, малюнки, виконані крейдою й вугіллям, 

тушшю або восковим олівцем. 

Bas Relief (Карбування) 

Фільтр Bas Relief перетворить кольорове зображення в напівтонове, 

надасть йому рельєфність і металевий блиск (мал. 9.0). Власні кольори 

зображення ігноруються. Для передачі тіней використовуються основні 

кольори (передбачається, що він чорний), а для передачі світел - кольори 

фону. Після виклику фільтра змінити ці кольори - неможливо. Тому 

попередньо потрібно вибрати основні кольори й кольори фону. 

У діалоговому вікні фільтра (мал. 9.1) можна задати кількість 

переданих деталей зображення (параметр Detail) і ступінь пом`якшення 

переходів між світлом і тінями (параметр Smoothness). Зі списку Light 

Direction можна вибрати напрямок подачі на зображення світла. 

 

Результат застосування фільтра Bas Relief. Мал. 9.0 
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Діалогове вікно Bas Relief. Мал. 9.1 

 

Charcoal (Вугілля) і Chalk and Charcoal (Крейда й вугілля) 

Фільтр Charcoal перетворить зображення в малюнок, виконаний 

вугіллям (мал. 9.2). При цьому використаються два кольори: основні кольори 

- як кольори вугілля, фоновий колір - як колір паперу. При виборі основної й 

фонової заливки, прийнятих в Photoshop за замовчуванням (основні кольори - 

чорний, кольори фону - білий), виходить досить переконлива імітація 

малюнка вугіллям або м'яким олівцем на папері. 

У діалоговому вікні фільтра (мал. 9.3) параметр Charcoal Thickness 

(Товщина вугілля) визначає ширину вугільних штрихів, Detail (Деталі) - 

кількість переданих деталей, а параметр Light/Dark Balance (Баланс 

світла/тіні) - співвідношення між кількістю білих і парних штрихів. 

Фільтр Chalk and Charcoal створює майже такий же, як й Charcoal, але 

більше м'який малюнок (мал. 9.4). Крім основних кольорів і фону в ньому 

використається третій колір - сірий. Параметр Charcoal Area (Вугілля) 

діалогового вікна Chalk and Charcoal (мал. 9.5) задає кількість чорних 

штрихів, Chalk Area (Крейда) - кількість білих, а параметр Stroke Pressure 

(Натиск) - їхню ширину. 
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Результат застосування Charcoal. Мал. 9.2    Результат застосування Chalk and 
Charcoal.Мал.9.4  

 

 

Діалогове вікно Charcoal. Мал. 9.3     Діалогове вікно Chalk and Charcoal.Мал.9.5 

Chrome (Хром) 

Після застосування цього фільтра зображення здобуває такий вид, 

начебто воно видавлено на тонкому аркуші полірованого хрому (мал. 9.6). 

Вплив фільтра не залежить від обраних основних і фонових кольорів, а 

залежить тільки від параметрів. Параметр Detail задає кількість переданих 

деталей, a Smoothness визначає характер переходів між відтінками сірих 

кольорів. 

 

Зображення після 

застосування фільтра Chrome. 

Мал. 9.6 
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Conte Crayon (Восковий олівець) 

Цей фільтр створює із зображення м'який олівцевий малюнок (мал. 

9.7). Для цього він використає основний і фоновий кольори. 

Його діалогове вікно (мал. 9.8) дозволяє змінювати не тільки кількість 

основних кольорів (параметр Foreground Level) і фону (параметр Background 

Level) у малюнку, але й текстуру матеріалу, на який нанесений малюнок. Тип 

текстури можна вибрати зі списку Texture. Параметр Scaling (Масштаб) 

визначає розмір елементів текстури, а параметр Relief - їхній рельєф. Опції 

списку Light Direction (Напрямок світла) задають напрямок світла, що падає 

на малюнок. 

 

Застосування Conte Crayon . Мал. 9.7 

 

Вікно налаштувань Conte Crayon . Мал. 9.8 
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Graphic Pen (Перо) і Halftone Pattern (Растр) 

Graphic Pen досить точно імітує графіку, виконану пером і тушшю 

(мал. 9.9). Саме в цій техніці створюється більшість художніх ілюстрацій для 

книг. Кольори штриха визначається вибором основних кольорів, а фон 

заповнюється кольорами фону, що обрані на панелі інструментів. Користувач 

може змінити довжину штрихів (параметр Stroke Length діалогового вікна 

фільтра) і їхній напрямок (список Stroke Directions). Параметр Light/Dark 

Balance (Баланс світла/тіні) дозволяє зробити малюнок у цілому більше 

світлим або більше темним. 

Halftone Pattern накладає на зображення візерунок, що нагадує 

напівтоновий растр (мал. 10.0). Фільтр дозволяє міняти тип візерунка, а 

також товщину й контрастність його елементів. 

 

 

 

 

 

 

 

 

 

Результат застосування Graphic Pen. Мал.9.9   Результат застосування Halftone Patter. Мал.10.0 

Note Paper (Папір для заміток) і Plaster (Гіпс) 

Фільтр Note Paper перетворить зображення в тиснення на товстому й 

пухкому папері (мал. 10.1). Діалогове вікно фільтра  дозволяє міняти баланс 

світла й тіні (параметр Image Balance). Темні ділянки зображення 

перетворяться в западини. Параметр Graininess (Зернистість) задає текстуру 

паперу, a Relief - рельєф нерівностей паперу й глибину тиснення. Після 

застосування фільтра Plaster зображення виглядає як, начебто воно 

відштамповано на гіпсі або свіжій штукатурці (мал. 10.2). 
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Дія фільтра Note Paper. Мал. 10.1 Дія фільтра Plaster. Мал. 10.2 

Water Paper (Мокрий папір) 

Цей фільтр створює із зображення малюнок, виконаний кольоровим 

чорнилом на мокрому папері. Краї такого малюнка розпливаються, 

випливаючи зі структури паперу (мал. 10.3). У діалоговому вікні фільтра 

(мал. 10.4) параметр Fiber Light (Довжина волокон) визначає довжину 

штрихів, які утворяться в місцях з високим контрастом. Brightness 

(Яскравість) визначає загальну яскравість, Contrast - загальну контрастність 

малюнка. 

 

Малюнок під дією фільтра Water Paper. Мал. 10.3  



 60 

 

Діалогове вікно Water Paper. Мал. 10.4 

Група фільтрів Stylize (Стилізація) 

У цій групі зібрані різні фільтри, які по своєму впливі на зображення не 

можуть бути віднесені до інших груп. Як правило, ці фільтри застосовуються 

для створення різних спеціальних ефектів. 

Diffuse (Дифузія) 

Цей фільтр небагато розмиває краї об'єктів. На відміну від фільтрів 

розмиття це робиться так, що кольори і яскравість крайових пікселів 

залишаються колишніми, а самі вони перемішуються з пікселями фону(мал. 

10.5).  

 

 

  

 

 

 

  

 

 

 

 

 

 

 

 

 
Дія фільтра Diffuse. Мал. 10.5 
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Emboss (Барельєф) 

Фільтр Emboss дозволяє створити рельєфне зображення у відтінках 

сірих кольорів, що нагадує барельєф (мал. 10.6). Параметр Angle (Кут) задає 

кут падіння світла. Amount - яскравість світел і тіней, які виникають на 

нерівностях барельєфу. Параметр Height (Висота) визначає висоту цих 

нерівностей. 

Якщо застосувати цей фільтр до кольорового зображення, то в 

барельєфі виникають небажані кольорові області. Тому Emboss краще 

застосовувати до напівтонового зображення. 

 

Зображення під дією фільтра Emboss. Мал. 10.6 

Find Edges (Виділення країв) 

Цей фільтр не має діалогового вікна й діє відразу після вибору команди 

Filter - Stylize - Find Edges. Області із плавними переходами кольорів сильно 

висвітлюються, а області високого контрасту (краї) виділяються темними 

лініями (мал. 10.7). 

Сам по собі Find Edges дає досить виразний контур, що може бути 

використаний для перетворення фотографії в малюнок. Якщо після 

застосування фільтра скористатися командою Edit - Fade Find Edges, 

застосувати режим накладення на вихідне зображення Soft Light і знизити 

Opacity, то цей фільтр можна з успіхом застосувати для підвищення різкості 

зображення. 
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Фільтр Find Edges. Мал. 10.7 

Solarize (Соляризація) 

Фільтр Solarize імітує ефект соляризації, що давно застосовується в 

традиційній фотографії. Ефект полягає в накладенні негативного й 

позитивного зображення один на одного (мал. 10.8). 

Саме в цьому й складається дія фільтра. Він не має діалогового вікна. 

Відразу після вибору команди Filter - Stylize - Solarize програма інвертує 

зображення й накладає його на вихідне позитивне зображення з режимом 

накладення Darken. 

 

 Дія фільтра Solarize. Мал. 10.8  
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Tiles (Розбивка) 

Цей фільтр розбиває зображення на квадрати й небагато зміщає їх (мал. 

10.9). Параметр Number Of Tiles (Кількість розбивок) діалогового вікна 

фільтра (мал. 11.0) дозволяє задати кількість розбивок горизонтальної 

сторони зображення. Maximum Offset (Максимальне зрушення) визначає 

зрушення квадратів відносно один одного. Перемикач Fill Empty Area With 

задає спосіб заповнення проміжків між квадратами. Проміжки можуть бути 

заповнені: кольорами тла (Background Color), основними кольорами 

(Foreground Color), інвертованим зображенням (Inverse Image) або пікселями, 

які перебувають на краях квадратів (Unaltered Image). 

 

Зображення під дією фільтра Tiles. Мал. 10.9 

 

Діалогове вікно Tiles. Мал. 11.0 
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Wind (Вітер) 

Фільтр Wind, так само як і фільтр Motion Blur (Розмитість в русі), 

здатний додати динаміку статичному зображенню. Але на відміну від 

останнього, він не розмиває краї об'єкта, а зрушує їх пікселі (рис 11.1). 

Діалогове вікно фільтра має два перемикачі (мал. 11.2). Перший з них Method 

дозволяє вибрати силу "вітру", а другий - його напрямок. 

 

Дія фільтра Wind. Мал. 11.1 

 

Діалогове вікно Wind. Мал. 11.2 
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Група фільтрів Texture (Текстура) 

Фільтри цієї групи дозволяють додати зображенню текстуру. У 

результаті воно як би наноситься на реальну поверхню з усіма її 

нерівностями. 

Cracelure (Кракелюри) 

За допомогою цього фільтра зображення можна покрити мережею 

тріщин (мал. 11.3). У діалоговому вікні фільтра (мал. 11.4) параметр Crack 

Spacing (Розмір тріщин) дозволяє задавати розмір і кількість тріщин. Чим 

більше значення цього параметра, тим менше вийдуть тріщини й тім тонші 

вони будуть. Параметри Crack Depth (Глибина тріщин) і Crack Brightness 

(Яскравість тріщин) визначають контраст світла й тіні, які утворяться на 

краях тріщин. 

 

Дія фільтра Cracelure. Мал. 11.3 

 

Діалогове вікно Cracelure. Мал. 11.4 
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Grain (Зерно) 

Фільтр Grain імітує різні дефекти, які бувають на фотографіях. Можна 

створити ефект зернистої фотоплівки, нанести вертикальні або горизонтальні 

подряпини або плями (мал. 11.5) 

 

Малюнок після застосування до нього фільтра Grain. Мал. 11.5 

Mosaic Tiles (Мозаїчні фрагменти) 

Фільтр розбиває зображення на квадрати з нерівними краями й затінює 

проміжки між ними (мал. 11.6). Користувач може міняти розміри осередків, 

відстань між ними і яскравість простору між осередками. 

 

 

 

Результат застосування фільтра Mosaic Tiles. Мал. 11.6 
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Patchwork (Кольорова плитка) 

Фільтр Patchwork дозволяє створити із зображення кольорову мозаїку з 

невеликих квадратних плиток. Причому мозаїка, створена з використанням 

цього фільтра, виглядає набагато правдоподібніше, ніж створена за 

допомогою фільтра Mosaic (мал. 11.7). Діалогове вікно Patchwork має два 

параметри, які задають розмір кольорових плиток (Square Size) і 

їхнярельєфність(Relief). 

 

 

 

 

 

 

 

 

 
Результат застосування Patchwork. Мал. 11.7 

Stained Glass (Вітраж) 

Цей фільтр перетворить зображення у вітраж (мал. 11.8). Для 

заповнення осередків використовуються усереднені кольори, а плетіння 

вітража офарбовується в основні кольори. У діалоговому вікні фільтра можна 

змінити розмір скла вітража (параметр Cell Size), товщину ліній плетіння 

(Border Thickness) і загальну освітленість зображення (Light Intensity). 

 
  Результат застосування фільтра Stained Glass. Мал. 11.8 
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Texturizer (Текстуризатор) 

За допомогою цього фільтра можна накласти на зображення будь-яку 

текстуру (мал. 11.9). Список Texture (Текстура) діалогового вікна Texturizer 

(мал. 12.0) включає чотири стандартні текстури (Brick (Цегла), Burlap 

(Мішковина), Canvas (Полотно), Sandstone (Піщаник) і опцію Load Texture 

(Завантажити текстуру). Вибравши цю опцію, можна завантажити будь-який 

файл у форматі Photoshop, що буде використаний програмою як текстура. 

Темні області цього файлу програма інтерпретує як западини, а світлі - як 

опуклості. 

Параметр Scaling (Масштаб) дозволяє змінювати горизонтальні розміри 

елементів текстури, а параметр Relief (Рельєф) - перепади між її западинами 

й опуклостями. Опції списку Light Direction визначають напрямок падіння 

світла на зображення. 

 

Результат застосування Texturizer. Мал. 11.9 

 

Діалогове вікно фільтра Texturizer. Мал. 12.0 
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Ослаблення ефекту від фільтра 

За допомогою команди Fade (Послабити) можна послабити ефект від 

застосування фільтра, команд підменю Adjustments (Корекція), що 

знаходяться в меню Image (Зображення), і команд підменю Extract (Витягти) 

чи Liquify (Спотворити), що знаходяться в меню Filter (Фільтри), а також 

змінити результат малювання, стирання чи редагування. Після застосування 

фільтра потрібно вибрати команду меню Edit - Fade (Правка - Послабити) 

(комбінація клавіш Ctrl+Shift+F) і зменшити значення непрозорості, вибрати 

режим змішування і натиснути кнопку ОК . Приведене зображення, до якого 

був застосований фільтр Mosaic Tiles (Мозаїчні плитки). Після виконання 

команди Fade (Послабити) до всього зображення  у режимі змішування 

Overlay (Перекриття) дія фільтра помітно зменшилася. 

Для того щоб послабити ефект від застосування фільтра і вибрати 

придатний режим змішування, потрібно виконати наступні кроки: 

1.Створити дублікат шару, до якого варто застосувати фільтр. 

2.Застосувати до цього дублікату фільтр. 

3.У палітрі Layers (Шари) перемістити повзунка Opacity (Непрозорість) 

уліво, щоб послабити ефект від дії фільтра, і виберіть інший режим 

змішування.  

Нанесення текстури за допомогою фільтрів 

 Для деяких фільтрів (наприклад, Conte Crayon (Чарівний олівець), 

Displace (Зсув), Glass (Скло), Lighting Effects (Ефекти освітлення), Rough 

Pastels (Пастель), Texture Fill (Текстурне заливання) чи Texturizer 

(Текстуризатор) замість використання стандартного візерунка для створення 

текстури, можна завантажити інше зображення і застосувати його як 

візерунок. Світлі і темні області зображення будуть породжувати піки і 

западини на текстурі. Зображення, використовуване для текстурування, 

повинне бути збережене у форматі Photoshop. У діалоговому вікні фільтра, 

що містить спливаюче меню Texture (Текстура), включіть опцію Load Texture 



 70 

(Завантажити текстуру), перетворіть кольорове чи чорно-біле зображення у 

формат Photoshop і клацніть по кнопці ОК.  

Перетворення фотографії в картину чи малюнок 
1. Відкрити зображення, потім у меню палітри Layers (Шари) вибрати         

команду Duplicate Layer (Дублювати шар) і натиснути кнопку ОК.  

2. Виконати команду Filter - Stylize - Find Edges (Фільтр - Стилізація - 

Виділення країв).  

3. При активному дублікаті шару клацнути по кнопці Add a mask (Додати 

маску).  

4. Розфарбувати маску шару чорним кольором зі значенням непрозорості 

менш 100%, щоб показати деякі області лежачого нижче шару .  

5. За бажанням.  Зменшити значення непрозорості дубліката шару.  

6. За бажанням. Для одержання більш вражаючого колірного ефекту на 

темному тлі клацнути по мініатюрі шару і скористатися командою меню 

Image & Adjustments - Invert (Зображення - Коректування - Звернути) 

(комбінація клавіш Ctrl+I).  

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 71 

Створення ефекту «Роса» 

1. Відкриваємо зображення, на яке будемо добавляти краплинки води. 

 

2. Створюємо новий шар, натиснувши Ctrl+Shift 

3. +N, чи вибравши Layer-New->Layer. 

4. Вибираємо основним кольором - чорний та фоновим - білий. Зробити 

це можна натиснувши D. 

5. Вибираємо Select->All чи Ctrl+A, щоб виділити 

наше зображення. Заливаємо виділення чорним 

кольором: Alt+BackSpace 

6. Застосовуємо фільтр Filter->Noise->Add Noise, з параметром біля 50, 

галочка Monochromatic повинна бути 

включена і переключено в Uniform. 

Далі фільтр Filter->Blur->Gaussian Blur з 

параметром біля 4-5. 

Потім натискаємо Ctrl+L чи вибираємо Image->Adjustments->Levels. 

Виставляємо "повзунки" приблизно як на малюнку. 

7. Тепер використовуємо фільтр Filter->Render->Lighting Effects. 

Параметри візьмемо з цієї картинки: 

  

https://tebenko.com/files/photoshop/effects/e2/3/fullimages/1.jpg
https://tebenko.com/files/photoshop/effects/e2/3/fullimages/3-a.jpg
https://tebenko.com/files/photoshop/effects/e2/3/fullimages/3-b.jpg
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На палітрі Layers вибираємо режим накладання шарів Overlay 

 

 

Створення ефекту «Кубічна куля з текстурою» 

1. Створимо нове зображення розмірами: ширина – 500px, висота – 500px. 

2. Основний колір - #00AEEF, а фоновий - білий. 

3. Застосовуємо фільтр Filter->Render->Clouds.  

Потім фільтр Filter->Pixelate->Mosaic з 

параметром 40.  

 

 

 

4. Тепер потрібно, вибрати картинку, текстуру для майбутньої кулі, що 

додасть кращий вигляд. 

5. Для цього відкриємо зображення, змінимо його розміри, щоб співпали з 

початковим зображенням та продублюємо в 

документ з майбутньою кулею. 

 

 

 

 

6.  Після чого в палітрі Layers повинен  з'явитися новий шар. 

 

https://tebenko.com/files/photoshop/effects/e2/3/fullimages/4.jpg
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7. Режим накладання (змішування) виставляємо Overlay, вибравши 

відповідний пункт в меню на палітрі Layers: 

8. З'єднуємо два шари, натиснувши Ctrl+E чи в меню Layer->Merge Down. 

9. Застосовуємо фільтр Filter->Stylize->Extrude з параметрами: 

10.  

11. Вибираємо інструмент виділення Elliptical 

Marguee Tool (Shift+M) . 

12. Застосовуємо фільтр Filter->Distort-

>Spherize з параметром 100 та в 

режимі Normal. 

13. Після чого інвертуємо виділення, 

натиснувши Ctrl+Shift+I (Select->Inverse). 

Далі замальовуємо непотрібну область білим 

кольором Ctrl+BackSpace чи просто її видаляємо Del 

14. Отримуємо таке зображення.  

 

https://tebenko.com/files/photoshop/effects/e2/15/fullimages/3.jpg
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Забираємо ефект «Червоні очі». 

1. Відкриваємо фотографію та збільшуємо її до таких розмірів, щоб око 

максимально було видно на екрані. 

 

2. Виділяємо  частину ока, яку нам потрібно виправити. Для цього беремо 

будь-який інструмент виділення, який більше підходить в даній 

сиутації. Найчастіше застосовують інсутрмент Elliptical Marguee 

Tool (M) . 

3. Вибираємо інсутрмент та виділяємо наше око. Курсор помістити в 

центрі ока зажати клавіши Alt+Shift, щоб виділення робилося від 

курсора (тобто місце, де було клацнуто мишкою, буде центром 

виділення). 

 

4. Пом'якшуємо границі виділення, натиснувши Ctrl+Alt+D (Select-

>Feather) з параметром 1. 

5. Далі потрібно знебарвити виділену частину зображення, 

натиснувши Ctrl+Shift+U (Image->Adjustments->Desaturate 

6. Створюємо новий шар Layer->New->Layer (Ctrl+Shift+N). 

https://tebenko.com/files/photoshop/effects/e2/19/fullimages/1.jpg
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7. Виставляємо потрібний основий колір (наприклад#000035) 

8. Заливаємо виділення основнтм кольором Alt+BackSpace та знімаємо 

виділення Select->Deselect (Ctrl+D). Змінюємо режим змішування 

(накладання шарів) для новоствореного шара в Soft Light: 

 

 

Створення ефекту «Сніг» 

1. Для початку відкриємо зображення, на яке добавимо сніг.  

 

2. Переходимо на палітру Channels: вибираємо в меню Window-

>Channels.  Створюємо новий Канал, для цього потрібно клацнути на 

палітрі Channels на значку: 

 

https://tebenko.com/files/photoshop/effects/e2/19/fullimages/4.jpg
https://tebenko.com/files/photoshop/effects/e2/4/fullimages/1.jpg
https://tebenko.com/files/photoshop/effects/e2/4/fullimages/2.jpg
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3. Застосовуємо фільтр Filter->Noise->Add Noise, Amount - 30-40, 

переключаємось в Gaussian, і відключаємо Monochromatic. 

4.  Вибираємо в меню Image->Adjustments->Threshold в поле вводимо 

приблизно 170. 

5. Перевернемо зображення Image->Rotate Canvas->90 СCW 

6. Застосуємо фільтр Filter->Stylize->Wind, переключаємось 

в Wind та From The Left. 

Потім ще раз застосуємо цей фільтр чи 

скористаємось функцією повтору останнього 

фільтра: Ctrl+F чи в меню Filter верхній 

пункт Wind.  

7. Перевернемо назад зображення Image-

>Rotate Canvas->90 CW.  

8. Тепер використовуємо Image->Adjustments-

>Threshold в поле вводимо приблизно 100. 

9. Потім застосовуємо фільтр Filter->Blur->Gaussian Blur з параметром 

0,5-0,8. 

Фільтром Filter-Distort->Shear, щоб наш сніг летів не 

перпендикулярно до землі 

10. Якщо не влаштовує, що снігу надто багато на зображенні, 

використаємо Imgae->Adjustments->Levels чи Ctrl+L. 

Параметри виставити приблизно як на зображенні чи, 

експериментуючи, виставити потрібні. 

11.  

 

 

 

 

12. Повертаємось в палітру Layers: Window->Layers 



 77 

13. Створюємо новий шар, натиснувши Ctrl+Shift+N чи Layer->New-

>Layer. 

14. Завантажуємо виділення: Select->Load Selection в Channelвибираємо, 

яке ми створили Alpha 1: 

 

15. Застосовуємо Select->Feather з параметром біля 1. Ставимо білий колір 

основний: D потім X. 

Тепер заливаємо, натискаючи Alt+BackSpace. (3 рази) 

 

Створення ефекту «Пазли» 

1. Відкриваємо зображення 

 

2. Відкриваємо текстуру  Puzzle.psd.  

https://tebenko.com/files/photoshop/effects/e2/32/fullimages/1.jpg
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3.   

4. Створюємо новий шар з фона, вибравши в меню Layer->New-

>Layer from Background. 

5. Виділяємо все зображення, натиснувши Ctrl+A (Select->All). 

6. Створюємо новий зразок текстури Edit->Define pattern. 

7. Закриваємо зображення з текстурою пазла та повертаємось до 

нашого зображення. 

8. Відкриваємо вікно заливання Edit->Fill (Shift+BackSpace). 

Зі списка Use вибираємо Pattern. Клацаємо по стрілочці зліва від 

поля Use pattern, щоб відкрити спливаюче вікно, яке містить зразки 

текстур - вибираємо текстуру, яка нам потрібна, за замовчуванням 

вона повинна бути останньою: 

 

https://tebenko.com/files/photoshop/effects/e2/32/fullimages/2.jpg
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9. Клацаємо два рази по зразку, щоб його обрати. 

10. Клацаємо по списку Mode, щоб вибрати режим накладання текстури 

і шара (наприклад Multiply). Натискаємо Ok. Пазл готовий, якщо 

вам потрібний пазл іншого кольору чи розмірів, то перед тим як 

створювати текстуру, змініть розміри/колір шара в 

документі Puzzle.psd 

Створення ефекту «Акварель» 

1. Відкриваємо зображення, яке будемо перетворювати в малюнок. 

 

2. Дублюємо наше зображення: Layer->Dublicate Layer. 

https://tebenko.com/files/photoshop/effects/e2/32/fullimages/3.jpg
https://tebenko.com/files/photoshop/effects/e2/10/fullimages/1.jpg
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3. Знебарвлюємо картинку Ctrl+Shift+U чи Image->Adjustments-

>Desaturate. 

4. Застосовуємо фільтр Filter->Stylize->Glowing Edges з 

параметрами: Edge Width - 1, Edge Brightness - 13, Smoothness - 6. 

5. Викликаємо функцію Levels: натискаємо Ctrl+L чи в меню Image-

>Adjustments->Levels. 

 

6. Інвертуємо зображення Image->Adjustments->Invert (Ctrl+I). 

7. Застосовуємо Filter->Artistic->Cutout з параметрами: No. of Levels - 

7, Edge Simplicity - 2, Edge Fidelity - 2. За допомогою Levels Image-

>Adjustments->Levels (Ctrl+L) робимо лінії темніші, майже чорними, 

виставляючи дані в Input Levels, а потім за допомогою Output 

Levels робимо зображення сірішим. 

 

8. Дублюємо шар: Layer->Dublicate Layer. 

9. Застосовуємо фільтр Filter->Blur->Gaussiab Blur з параметром 4-6. 

https://tebenko.com/files/photoshop/effects/e2/10/fullimages/2.jpg
https://tebenko.com/files/photoshop/effects/e2/10/fullimages/3.jpg


 81 

10.  Виставляємо Opacity на палітрі Layers рівним 50% та з'єднуємо два 

шара, які ми створили, натиснувши Ctrl+E чи вибравши в меню Layer-

>Merge Down. 

 

11. Режим накладання шарів ставимо Ovarlay, вибравши на 

палітрі Layersзі списку: 

12. Далі активізуємо самий нижній шар (Background): 

 

Застосовуємо до нього фільтр Filter->Noise->Median з параметром близько 

2-4. Отримуємо малюнок.  

 

https://tebenko.com/files/photoshop/effects/e2/10/fullimages/4.jpg
https://tebenko.com/files/photoshop/effects/e2/10/fullimages/5.jpg
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Створення ефекту «Старе фото» 

1. Відкриваємо потрібну фотографію. 

 

2. Обезбарвлюємо наше зображення, натиснувши Ctrl+Shift+U чи 

вибравши в меню Image->Adjustments->Desaturate 

 

3. Застосовуємо фільтр Filter->Noise->Add Noise з 

параметрами: Amount -15, переключаємось в Uniform та ставимо 

галочку Monochromatic. 

4. Потім фільтр Filter->Blur->Gaussian Blur з параметром 0,3. 

 

5. Змінюємо колір. Для цього вибираємо в 

меню Image->Adjustments-

>Hue/Saturation (Ctrl+U) з 

параметрами: Hue - 38, Saturation - 

25, Li 

 

https://tebenko.com/files/photoshop/effects/e2/12/fullimages/1.jpg
https://tebenko.com/files/photoshop/effects/e2/12/fullimages/2.jpg
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Перевір себе 

1. Для чого призначена програма Adobe Рhotoshop? 

2. Які дії із зображеннями можна виконувати в цій програмі? 

3. Які об’єкти містить вікно програми? 

4. Які інструменти розташовані на панелі інструментів? 

5. Як обрати для роботи потрібний інструмент? 

6. Для чого призначений чорний трикутник на кнопці інструмента? 

7. Для чого призначені палітри? 

8. Назвіть палітри Adobe Рhotoshop. 

9. Чи можна прибрати палітри з вікна, якщо вони не потрібні? 

10.  Як вивести на екран потрібні палітри? 

11.  Які інструменти для виділення довільних областей вам відомі? 

12.  Опишіть послідовність дій для виділення довільного контуру за 

допомогою інструментів Ласо, Прямокутне ласо та Магнітне ласо. 

13.  Для виділення яких інструментів доцільно використовувати 

інструмент Магнітне ласо? 

14.  Як зняти виділення області зображення? 

15.  Як знищити невдало розташований вузол Магнітного ласо? 

16.  Для чого призначений параметр Магнітного ласо Лініатура? 

17.  Яке призначення інструменту «Заплатка»? 

18.  Яке призначення інструменту «Красные глаза»? 

19.  Яка відмінність між інструментами "Точечная восстанавливающая 

кисть" та "Восстанавливающая кисть"? 

20.  Що таке шар зображення та які дії з ним виконують? 

21. Опишіть способи створення шару? 

22.  Які стилі можна застосовувати до шару? 
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1) Який з параметрів не можна вибрати при створенні нового 

зображення? 

1) Ширина;                                              

2) Роздільна здатність;  

3) Кольоровий режим; 

4) Кількість шарів в зображенні. 

2) Як називається інструмент, що дозволяє залити зображення двома 

кольорами які плавно замінюють один одного? 

1) Заміна кольору;                                        

2) Заливка;                                                

3) Градієнт; 

4) Узор. 

3) Як називається інструмент, що дозволяє стерти однотонно 

зафарбовані області до прозорості? 

1) Фоновый ластик;                                  

2) Размытие;                                            

3) Волшебный ластик; 

4) Ластик. 

4)  Комбінація клавіш Ctrl+D - виконує дію: 

1)  відміна останньої дії; 

2)  скопіювати; 

3)  зняти виділення; 

4)  вставити; 

5)  виділити все. 

5) Які інструменти мають параметр Допуск? 

1)  чарівна паличка; 

2)  фонова гумка; 

3)  ласо; 

4)  чарівна гумка; 

5)  штамп; 



 85 

6)   заміна кольору. 

 6)  Як відмінити останні 8 дій? 

1)  натиснути Ctrl+Z вісім раз; 

2)  закрити зображення і розпочати спочатку; 

3)  не можна відмінити взагалі; 

4)  з допомогою палітри Історія; 

5)  з допомогою команди Зображення рядка меню. 

 7)  Що не відноситься до групи інструментів "Виділення"? 

1)  прямокутна область; 

2)  заливка; 

3)  магнетичне ласо; 

4)  чарівна гумка; 

5)  чарівна паличка. 

 8)  У якому форматі зображення зберігається поділ на шари? 

1)  psd; 

2)  tiff; 

3)  bmp; 

4)  png; 

5)  jpg. 

 9)  Для чого призначена операція трансформації? 

1)  для зміни різкості зображення; 

2)  для дзеркального відображення зображення; 

3)  для повороту об'єкта; 

4)  для зміни розмірів об'єкта; 

5)  для зміни кольорів об'єкта. 
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 Практична робота №1 

  Завдання: Вивчення інструментів виділення. 

1.Запустіть програму Photoshop. 

2. Відкрийте файл Bird.jpg. (Перейдіть за посиланням Графічне 

зображення  та збережіть зображення у власну папку). 

3. Використовуючи інструменти виділення зробіть чотири копії пташки 

наступними інструментами: 

а) Овальная область (Растушевка 0пк) 

б) Овальная область (Растушевка 10пк) 

в) Лассо (Растушевка 20пк) 

г) Магнитное Лассо (Растушевка 0пк) 

Порядок виконання 

 Оберіть інструмент→виставте Растушовку→обведіть фігуру→скопіюйте на 

новий слой (ПКМ→Скопировать на новый слой) → інструментом 

Перемещение перемістіть фігуру. Перед наступним обведенням та 

копіюванням  переключайтесь на слой Задний план.       (покажіть викладачу) 

4. Видаліть створені слої (Слой 1-4) 

5. Зробіть копію пташки використовуючи інструмент Волшебная палочка: 

а) перед застосуванням інструменту виставте: Допуск 30; 

б) виділіть фон малюнку (клацайте ЛКМ поза пташкою, поки виділеним 

стане все окрім пташки та проволоки); 

в) інвертуйте виділення (меню Выделение→Инверсия); 

г) зробіть копію в новому шарі (ПКМ→Скопировать на новый слой); 

д) перемістіть копію в лівий верхній кут. 

 

 

 

 

 

 

https://drive.google.com/drive/folders/0B2OG1LUi9qoyRWdmWkoyOTNKR1k
https://drive.google.com/drive/folders/0B2OG1LUi9qoyRWdmWkoyOTNKR1k


 87 

Практична робота №2 

Завдання: Створити текст з ефектом Кам’яні букви. 

1. Створіть новий документ з такими параметрами: 

 висота - 10 см , ширина – 15см; 

 роздільна здатність – 100 пікселів/см; 

 режим – RGB; 

 колір – білий. 

2. Залийте робочу область чорним кольором. 

3. Виберіть інструмент Текст і задайте такі параметри: 

 шрифт – Times New Roman; 

 розмір – 130 pt; 

 накреслення – Bold; 

 колір – коричневий (сірий). 

4.Введіть текст (слово Камінь). Використовуючи інструмент  Переміщення  

розмістіть напис у центрі малюнка. При необхідності масштабуйте напис, 

використавши трансформацію. 

5. Переведіть текстовий шар у растровий: клацніть правою клавішою миші у 

полі текстового шару (інструментальна палітра Слои) і виберіть 

команду Растеризация слоя. 

6. За допомогою інструмента Чарівна паличка виокремте букви тексту. У 

подальшому всі дії будуть виконуватися над виокремленим текстом. 

7. Об’єднайте шари: меню Слой ~ Объединить с Нижним. 

8. Для деформації країв тексту використайте фільтр Океанські хвилі: 

меню Фильтр ~ Искажение ~ Океанские волны, задайте значення Размер 

волн  – 7 пікс., сила волн – 9 пікселів (колір фону – чорний). 

9.  Щоб згладити краї, скористайтесь фільтром Кристалізація Фильтр ~ 

Оформление ~ Кристализация з розміром кристалу– 7 пікселів. 

10. Для імітації нерівної поверхні використайте фільтр Додати 

шум: меню Фильтр ~ Шум ~ Добавить шум, задайте значення 

параметра Эффект – 30%, виберіть параметр по Гауссу  та прапорець 

Монохромний. 

11.  Для імітації фактури матеріалу використайте фільтр Тріщини: 

меню Фільтр ~ Текстура ~ Кракелюри, задайте Интервалы – 32 

пікселі, Глубина трещин  – 10 пікселів, Освещённость –10 пікселів. 
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Практична робота №3 

Завдання № 1. Створення сфери. 

1.Створіть новий документ розміром 280 на 280 пікселів, роздільна здатність 

72 пікс/дюйм в режимі RGB, 8 бит, з прозорим фоном. 

2. Зафарбуйте фон блакитним кольором. Тепер застосуйте команду Фильтр > 

Рендеринг > Блик. Встановіть яскравість (Brightness) на 105%, і виберіть тип 

об'єктива  - 105mm. Натисніть Ok . 

3. Застосуйте команду Фильтр > Искажение (Distort) > Полярные 

Координаты (Polar Coordinates). Переконайся, що обраний пункт Полярные в 

прямоугольные (Polar to Rectangular), і натисніть Ok. Після цього виберіть 

пункт меню Изображение > Вращение изображения>Отразить холст по 

вертикали, щоб дзеркально перевернути зображення. 

4. Знову застосуєте команду Фильтр > Искажение (Distort) > Полярные 

Координаты. Тепер же поставте галочку на Прямоугольные в полярные 

(Rectangular to Polar). 

5. Інструментом Виділення точно виділіть сферу. 

6. Інвертуйте виділення: Виділення > Інвертувати виділення (Ctrl + Shift + I) і 

натисніть Del, щоб прибрати зайві деталі. 

7. Повинна вийти сфера з цікавим світловим ефектом. Тепер можна додати їй 

потрібний кольоровий відтінок. Для цього застосуйте і самостійно вивчіть 

команду Изображение > Корекция > Цветовой баланс. Сфера повинна бути 

схожа на мильну бульбашку. 

Завдання № 2. 

Використовуючи отримані знання, створіть довільну красиву композицію з 

різних мильних бульбашок (не менше трьох), що літають в повітряному 

просторі. 

Завдання для самостійної роботи: 

Прикрасьте новорічну ялинку різнокольоровими кульками. Зображення 

ялинки знайдіть в Інтернет, кулі створіть самостійно, використовуючи 

отримані знання. 
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Практична робота №4 

Завдання. Робота з шарами зображення в програмі Adobe Photoshop.  

1. Запустіть програму Adobe Photoshop. 

2. (Перейдіть за посиланням Тюльпан та збережіть зображення у власну 

папку). Відкрийте файл «Тюльпан». 

3. Виділіть квітку, скопіюйте її. 

4. Вставте квітку 2 рази. 

5. Одну з квіток в шарі 1 зробіть прозорою на 50%. 

6. Додайте до одного з шарів тінь, виконавши команду: Шар – Стиль шару – 

Тінь, колір тіні виберіть сірий, прозорість – 70 %, кут падіння тіні – 120о , 

відстань, на яку буде падати тінь (Зміщення, Смещение) – 60 пікселів, 

додайте до тіні шум – 2% (у рядку палітри Шари з’явиться значок Ефекти). 

7. Використайте інструмент Текст, підпишіть малюнок. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

https://drive.google.com/drive/folders/0B2OG1LUi9qoyRWdmWkoyOTNKR1k


 90 

Практична робота №5 

Завдання. Створити анімаційну стрибаючу літеру в програмі Adobe 

Photoshop. 

1. Спершу відкриваємо Фотошоп і створюємо новий документ розміром 300 

на 300 пікселів з прозорим фоном (transparent). Обираємо інструмент Текст 

і пишемо велику букву А. 

2. Далі дублюємо три рази цей шар (три рази тиснемо Ctrl+J). Обираємо 

нижній шар і заходимо в меню Редагування - Трансформація (чи 

натискаємо Ctrl+T), після чого «сплющуємо» нашу букву. 

3. На наступному етапі виділяємо середній шар з трьох шарів, які ми 

створили і посунемо його вище (це можна за допомогою 

інструменту Переміщення) 

4. Для цього пересунутого вище шару, створюємо ще дві копії. 

5. Середній шар (серед тих, що тільки що були зроблені) посуваємо трохи 

вище і розтягуємо за допомогою команди Ctrl+T. 

6. Прибираємо з усіх шарів іконки «ока» (треба просто один раз кликнути по 

іконці), залишивши видимим тільки перший створений шар. Тепер необхідно 

перейти в Image Ready(для Фотошоп до версій CS3) або в меню Вікно-

Анімація (у версіях від CS3). 

7. У відкритому вікні Анімації у верхньому правому кутку праворуч є стрілка 

з випадним меню, в цьому меню необхідно вибрати функцію Створити кадри 

з шарів (Make Frames from layers). Потім виділяємо усі рамки, виставляємо 

інтервал на 0,1 секунду і для пробної анімації натискаємо кнопочку 

Відтворити. 

8.  Зберігати анімацію треба так: Файл - Зберегти для Web - пристроїв і 

тиснемо Зберегти. 

 

 

 

 



 91 

Список використаних джерел 

 

1. Глушаков С. В., Кнабе ПА. Компьютерная графика : учебньїй курс. — 

Харьков : Фолио, 2001. — 500 с: ил. 

2. Гуржій А. М., Поворознюк Н. І., Самсонов В. В. Інформатика та 

інформаційні технології: підручник для учнів проф.-тех. навч. 

закладів.— Харків : ООО «Компанія СМІТ», 2003. — 352 с. 

3. Зубков Р.К.,  Adobe Photoshop, для початківця. – Харків 2015р. – 258с. 

4. Макарчук О. М., Патланжоглу М. О., Руденко В. Д. Базовий курс 

інформатики : навчальний посібник. У 2-х част. — К.: ЄНУ, 2015. 

5. Пушкар О. І. Інформатика. Комп'ютерна техніка. Комп'ютерні 

технології: посібник. — К.: Академія, 2011. — 695 с 

6. https://tebenko.com/files/photoshop/effects/e2/36/index.html 

7. https://helpx.adobe.com/ua/photoshop/using/filter-effects-

reference.html#brush_stroke_filters 

8. https://allreferat.com.ua/uk/informatuka_kompyuterni_nayku/kursovaya/4840 

 
 

 

 

https://tebenko.com/files/photoshop/effects/e2/36/index.html
https://helpx.adobe.com/ua/photoshop/using/filter-effects-reference.html#brush_stroke_filters
https://helpx.adobe.com/ua/photoshop/using/filter-effects-reference.html#brush_stroke_filters
https://allreferat.com.ua/uk/informatuka_kompyuterni_nayku/kursovaya/4840

